sw3#show run
Building configuration...
Current configuration : 1572 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sw3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel1
switchport mode trunk
!
interface FastEthernet0/0
!
interface FastEthernet0/1
no switchport
ip address 172.16.1.3 255.255.255.0
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/11
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/12
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.10.253 255.255.255.0
standby 1 ip 192.168.10.250
standby 1 timers 3 50
standby 1 preempt
standby 1 track FastEthernet0/1
!
interface Vlan20
ip address 192.168.20.253 255.255.255.0
standby 2 ip 192.168.20.250
standby 2 priority 200
standby 2 preempt
standby 2 track FastEthernet0/1 150
!
ip http server
no ip http secure-server
!
!
!
mac-address-table static 0000.0c07.ac02 interface FastEthernet0/10 vlan 20
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end